Tổng hợp: Hướng dẫn và giải đáp khi cài đặt Server Offline!

Discussion in 'Offline Priston Tale' started by herolion85, May 2, 2007.

  1. DucNguyen0901

    DucNguyen0901 New Member

    Có cách nào để mình làm một server trên VPS và share cho một vài người bạn cùng chơi được không, hay chỉ có thể làm server rồi chơi một mình trên PC?? :(
     
  2. DucNguyen0901

    DucNguyen0901 New Member

    Mình không tìm được chỗ download XPT nên down lụi 1 cai client, mọi thứ làm suôn sẽ cho đến bước cuối cùng, lúc mở server thì hiện cái bảng báo "bind(sock) failed", còn vào game thì gặp Con. Failed.. :(
    [​IMG]

    [​IMG]
     

    Attached Files:

  3. sonnb

    sonnb The things would be better Staff Member

    Theo mình dự thì port đó đã được sử dụng rồi (Do chương trình khác hoặc do bạn đã chạy rồi).

    Down client về chạy nhưng bạn đã chép file client ở Package vào đó chưa?
     
  4. DucNguyen0901

    DucNguyen0901 New Member

    Cái đầu tiền mình xem lại rồi, tại server nó còn ẩn không để ý =.=
    Cái thừ 2 thì thua, chép client trong package, chỉnh sửa ptreg, Idata, registry... cũng vẫn ko connect được :(
     
  5. DucNguyen0901

    DucNguyen0901 New Member

    Minh đang làm thử trên máy ở nhà thôi, dùng windows 7 home premium 64 bits :(
     
  6. DucNguyen0901

    DucNguyen0901 New Member

    Hiện tại đã cài đặt window xp trên máy ảo, server tốt, client cũng có thể connect được, nhưng khi connect bằng máy thật thì không vào game dc :(, conn. failed hoài thôi :(
     
  7. DucNguyen0901

    DucNguyen0901 New Member

    Chỉnh hết rồi cũng ko được, connect vào IP của máy ảo rồi chỉnh lại file hotuk trong máy ảo luôn rồi :(
     
  8. DucNguyen0901

    DucNguyen0901 New Member

    Hôm nay test thử máy thằng bạn, connect qua Hamachi. Kết quả:
    + Windows 7 các bản Home premium, Ultimate 64 bits đều không connect được (nhấn connect là hiện luôn bản "Conn. Failed..")
    + Windows xp sp2 ha sp3 thì connect tốt, khi chỉnh sai IP thì hiện ra bảng "Conn. to xPT" sau đó mới đến bảng "Conn. Failed..", chỉnh đúng IP thì tất nhiên là vào game chơi ngon lành.
    Suy đoán của mình là client (XPT1855) khi chạy trên windows 7 64 bits thì trục trặc gì đó.
    Như vậy server mình đã tạo tốt hết rồi, giờ chỉ còn làm sao cho client chạy trên windows 7 64 bits (mình ko có bản 32 bits) như trên windows xp nữa là đẹp. Ai có cách nào ko :(
     
  9. sonnb

    sonnb The things would be better Staff Member

    Xem có firewall gì không? Server thì còn có thể ko chạy được chứ client thì ko có lý do gì ko chạy được.
     
  10. DucNguyen0901

    DucNguyen0901 New Member

    Client chạy tốt nhưng ko connect được mới chết :(, chỉ có chạy client trên window xp là connect được thôi :(
    Firewall tắt hết, ko có anti virus gi nốt vì ko thích xài :(
     
  11. sonnb

    sonnb The things would be better Staff Member

    Nếu do windows thì chắc trước tới nay ko ai dùng windows 7 mà chơi PTV được rồi :p
     
  12. mubacz

    mubacz <font color="#006400"><B>Thiên Hạ Đệ Nhất Đẹp trai Staff Member

    Nhập lệnh firewall.cpl ,off hết firewall đi ,ping thử máy thật với máy ảo xem reply k,reply là ok,còn k reply thì xem lại config IP giữa máy thật với máy ảo xem cùng Host chưa :boss:
     
  13. DucNguyen0901

    DucNguyen0901 New Member

    Mình ko chơi dc mới cú chứ :(, chơi PTV, rPT, uPT, rebornPT các thể loại vẫn ngon lành mà server mình tự thiến thì ko chơi dc :(

    Ping tốt mà, với cả quăng lên Hamachi rồi thì chỉ cần connect chung với nhau là chơi được rồi. Mình còn đem cái máy có windows xp của thằng bạn về test vẫn chạy tốt, chỉ có windows 7 là ko chạy được thôi :(

    Tiện thể ai chỉ giùm cách nâng cấp lên server ePT bản mới nhất dc ko :D
     
  14. DucNguyen0901

    DucNguyen0901 New Member

    Mò mẫm mãi cuối cùng down cái file up lên version có ice mine 1 hiện giờ thì cỡ nào cũng connect được rồi, nhưng gặp vấn đề mới. Đã update Visual C++ bản mới nhất mà vẫn bị :(, ai biết cách giải quyết ko :(
    [​IMG]
     
  15. s0ckch3

    s0ckch3 New Member

    ca nhà giúp em với. e dùng win7 32bit, em đã xem hướng dẫn cài bằng video nhưng đến đoạn tạo account trên web thì nhìn chữ mờ và bé quá ko dịch đc :( *đoan giữa video lúc bật firefox*
    với lại chỗ giải nén Xpt sever nữa ạ, pass là j bé quá em cũng ko nhìn ra ^^ dich mãi là weareboys đánh vào cũng ko đc
    Em cám ơn mọi người nhiều a
     
  16. depzaithisao

    depzaithisao Xấu phải biết phấn đấu

    Pass giải nén hình như là WeAreBoys
    viết chữ hoa chữ thường phân biệt.
    còn vào trang đăng ký tài khoản thì là
    http://localhost/login.asp
     
    s0ckch3 likes this.
  17. s0ckch3

    s0ckch3 New Member

    vâng em cam ơn ạ ^^
     
  18. s0ckch3

    s0ckch3 New Member

    em vào http://localhost/login.asp ko đc anh ơi :(( em vào bằng chrome thì nó hien ra là "
    Trang web này hiện không có

    Trang web tại http://localhost/login.asp có thể tạm thời không hoạt động hay được chuyển vĩnh viễn sang địa chỉ web mới.
    Lỗi 330 (net::ERR_CONTENT_DECODING_FAILED): Lỗi chưa biết."
     
  19. DucNguyen0901

    DucNguyen0901 New Member

    CLient thi update được, còn server thì làm sao ma update?????
     
  20. depzaithisao

    depzaithisao Xấu phải biết phấn đấu

    cái này thì do chưa cài được cấu hình IIS rồi. làm lại bước cài đặt cấu hình IIS nhé. nhớ là tick vào cái ô nhỏ nhỏ internet information đó nhé. xong rồi chỉnh sửa lại file Login.asp tương tự như video đã hướng dẫn. reset máy tính là được thôi. chúc vui
     

Share This Page